Completed
Scheduled Maintenance

Status
Resolved after about 9 hours
Started
May 02, 2021 at 6:00 AM
Completed
May 02, 2021 at 3:08 PM
Affects
Client Servers (WRLD.host shared)
Hosting Dashboard
  • Completed
    May 02, 2021 at 3:08 PM

    Maintenance has completed successfully.

  • In progress
    May 02, 2021 at 12:00 PM

    Maintenance is running final checks before completion

  • Planned
    May 02, 2021 at 6:00 AM

    We are planning for a scheduled maintenance during that time.